Minecraft 1.6.4 / 1.7.2 / 1.7.10【 Damage Indicators 傷害指示器模組 】繁體中文化

原文官網:Hit Splat Damage Indicators v3.3.2 RPG UI and Damage Amount Mod - Minecraft Mods - Minecraft Forum

中文化版下載: Minecraft 1.7.10  [1.7.10]DamageIndicatorsMod-3.2.3-tw-v2.jar
        Minecraft 1.7.2    [1.7.2]DamageIndicatorsMod-3.1.2-tw.jar ← 新!
        Minecraft 1.6.4    1.6.4 DamageIndicatorsv2.9.2.4-tw-v2.zip

安裝方式:直接將檔案放到 .Minecraft\mods 資料夾中即可(需要 Forge)。


更新記錄:
2014-10-12 發佈 Damage Indicators v2.9.2.4 for Minecraft 1.6.4 的中文化版本。
2015-06-14 發佈 Damage Indicators v3.2.3 for Minecraft 1.7.10 的中文化版本。
2015-06-22 發佈 Damage Indicators v2.9.2.4 及 v3.2.3 的中文化版本 v2。
      - 修正「暴擊!」傷害顯示文字。
      - 新增版本更新檢查訊息的中文化。
2015-09-08 發佈 Damage Indicators v3.1.2 for Minecraft 1.7.2 的中文化版本。

文章標籤
創作者介紹

The Grant World

Grant 發表在 痞客邦 PIXNET 留言(5) 人氣()


留言列表 (5)

發表留言
  • ??
  • 太棒啦owo
    求1.8版的~ˊowo
  • 抱歉,我還沒有進化到 1.8!

    Grant 於 2015/07/15 17:48 回覆

  • 訪客
  • 請問1.7.2 可以裝1.6.4的傷害顯示嗎 ??
  • 應該不行喔!

    2015-09-08 把1.7.2的版本放上了唷!

    Grant 於 2015/09/08 17:44 回覆

  • 訪客
  • 請問大大是如何翻譯的 有教學聞可教我嗎我想自己試著用google翻譯看看
    這樣才不會一直在求大大翻譯 感謝大大放上1.7.2的版本
    希望大大可以翻譯OptiFine HD 1.7.2版 和 Rei's Minimap 1.7.2版
  • 依照每個模組的設計,中文化的方式都不同,
    如果模組的作者有設計多國語言,就去新增模組的台灣語言檔,
    然後一個一個對照英文翻譯,這種會比較輕鬆一點,
    不過還是有些語言檔中沒有設計到的顯示文字,這些就要去找出哪支程式,然後直接修改程式中的文字!
    但是如果模組沒有設計語言檔,那就必須所有程式一隻一隻去看、去找...然後修改....!!!
    所以最好還是要懂 Java 語言,然後最重要的是要有耐心、毅力跟時間!
    歡迎加入模組中文化的行列...

    Grant 於 2015/09/16 23:38 回覆

  • lovecrazy886214
  • 1.7.10的會開不了伺服器
  • Damage Indicators 不需要裝在伺服器上!

    Grant 於 2016/08/30 03:59 回覆

  • 倉頡
  • 無法檢視更新
  • 這是官方的問題,好像改了更新伺服器的位置,我也沒辦法!

    Grant 於 2016/10/15 06:44 回覆

找更多相關文章與討論